Results 1 to 7 of 7

Thread: EMIF on Stratix 10 Dev Kit miss board file

  1. #1
    Join Date
    Jun 2018
    Location
    Monastir
    Posts
    12
    Rep Power
    1

    Question EMIF on Stratix 10 Dev Kit miss board file

    Hi all

    i'm working on EMIF for stratix 10 Dev KIT
    while generating the IP i can't find my board listed in the presets
    how can i add it ?
    if i can't what should i do ?

    Thanks

  2. #2
    Join Date
    Feb 2018
    Posts
    133
    Rep Power
    1

    Default Re: EMIF on Stratix 10 Dev Kit miss board file

    Hi,
    Which Quartus Version & Edition are you using?
    Check the availability of supported devices & then download it,
    https://www.altera.com/downloads/download-center.html

    Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

    Best Regards
    Vikas Jathar
    (This message was posted on behalf of Intel Corporation)

  3. #3
    Join Date
    Jun 2018
    Location
    Monastir
    Posts
    12
    Rep Power
    1

    Default Re: EMIF on Stratix 10 Dev Kit miss board file

    i'm using quartus pro 17.1
    and i'm facing problem generating a working EMIF example design
    is there a portable preset that i can use ?

  4. #4
    Join Date
    Feb 2018
    Posts
    133
    Rep Power
    1

    Default Re: EMIF on Stratix 10 Dev Kit miss board file

    Hi,
    while generating the IP i can't find my board listed in the presets
    Currently it is not available, In future it might get available.
    if i can't what should i do ?
    You can download Golden Top Design, extract it & open .qpf file from your Quartus tool: (ES Edition, 17.1)
    https://www.altera.com/products/boar...-s10-fpga.html

    Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

    Best Regards
    Vikas Jathar
    (This message was posted on behalf of Intel Corporation)

  5. #5
    Join Date
    Jun 2018
    Location
    Monastir
    Posts
    12
    Rep Power
    1

    Default Re: EMIF on Stratix 10 Dev Kit miss board file

    Hi ,

    i have already downloaded the package and tried generating several example designs and i always get calibration failed and i can't "create memory interface connection" in the EMIF Toolkit , so i can't even debug my design

    i already posted my problem about "create memory interface connection" you can find it in this link :
    https://www.alteraforum.com/forum/sh...ad.php?t=59053

    and could you please provide me with a full datasheet of the daughter cards that came with the board :
    -ALTERA DRAM X72 DAUGHTER CARD
    -ALTERA RLDRAM3 X36 DAUTHER CARD
    -ALTERA EMIF HILO

    i have also tested the examples in the package after downloading the bit stream , in the ISSP i have calibration fail and i tried to run Board Test System (bts) but the gui can't detect the jtag cable

    so i'm facing so many problems , i don't have much time and i need help

    thanks
    Last edited by aabroug; June 28th, 2018 at 02:28 AM.

  6. #6
    Join Date
    Feb 2018
    Posts
    133
    Rep Power
    1

    Default Re: EMIF on Stratix 10 Dev Kit miss board file

    Hi,
    i have already downloaded the package and tried generating several example designs and i always get calibration failed and i can't "create memory interface connection" in the EMIF Toolkit , so i can't even debug my design
    Refer the User guide,
    https://www.altera.com/content/dam/a...g/ug-20120.pdf
    For Daughter cards refer the following link,
    https://www.altera.com/products/boar...ter-cards.html
    i have also tested the examples in the package after downloading the bit stream , in the ISSP i have calibration fail and i tried to run Board Test System (bts) but the gui can't detect the jtag cable
    Have you installed the drivers, if not, Refer following link & install before using it,
    https://www.altera.com/support/suppo...dri-index.html
    https://www.youtube.com/watch?v=WJWkDznH1PY

    Best Regards
    Vikas Jathar
    (This message was posted on behalf of Intel Corporation)

  7. #7
    Join Date
    Jun 2018
    Location
    Monastir
    Posts
    12
    Rep Power
    1

    Default Re: EMIF on Stratix 10 Dev Kit miss board file

    Hi ,
    For Daughter cards refer the following link,
    https://www.altera.com/products/boar...ter-cards.html
    there are no memory daughter cards for stratix 10

    Have you installed the drivers, if not, Refer following link & install before using it,
    https://www.altera.com/support/suppo...dri-index.html
    https://www.youtube.com/watch?v=WJWkDznH1PY
    and i already installed the driver and it is working correctly , i'm using it to download the bit stream
    so same problems

    thanks
    Last edited by aabroug; July 1st, 2018 at 10:49 PM.

Similar Threads

  1. why miss EP4SGX70HF35/EP4SGX110HF35 in stratix iv handbook?
    By tomlih in forum FPGA, Hardcopy, and CPLD Discussion
    Replies: 3
    Last Post: August 22nd, 2013, 10:03 AM
  2. Pin assignment CSV file for Stratix II board
    By blackdog1201 in forum Development Kit Related
    Replies: 3
    Last Post: July 18th, 2011, 11:00 PM
  3. TLB Miss Exception
    By gabrigob in forum Linux Forum
    Replies: 6
    Last Post: March 1st, 2011, 12:36 AM
  4. Replies: 2
    Last Post: June 24th, 2008, 06:39 AM
  5. TCL Script File for Stratix II Board
    By ots_dev in forum General Discussion Forum
    Replies: 6
    Last Post: January 11th, 2005, 07:24 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •