Results 1 to 1 of 1

Thread: Unable to find the name of CFI flash while running memory test template.

  1. #1
    Join Date
    Jun 2015
    Location
    Bangalore
    Posts
    37
    Rep Power
    1

    Default Unable to find the name of CFI flash while running memory test template.

    Hello guys!
    I'm trying to execute the
    memory test template. I select the option to test flash.
    I have checked in the system.h file that the name of the flash is /dev/ext_flash. But when I type in the same name in the nios console, it shows an error
    saying : could not open "/dev/ext_flash"

    any idea how to eliminate this error?

    Thanks in advance.. any advice is welcome.
    Last edited by Naveen D S; August 20th, 2015 at 11:32 PM.

Similar Threads

  1. Running program from flash memory on Nios II
    By samuel.payne in forum General Software Forum
    Replies: 1
    Last Post: March 7th, 2017, 12:18 AM
  2. Simple Socket Server Template can't find mac adress?
    By s90213 in forum General Discussion Forum
    Replies: 8
    Last Post: June 1st, 2015, 04:16 AM
  3. Replies: 1
    Last Post: October 27th, 2014, 06:57 AM
  4. shared event nios II/f issue running from sdram - memory test passes
    By nyquist2008 in forum Quartus II and EDA Tools Discussion
    Replies: 3
    Last Post: January 28th, 2013, 08:52 PM
  5. Memory test template from Eclipse failed DMA test
    By lewy0701 in forum General Altera Discussion
    Replies: 5
    Last Post: September 18th, 2011, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •